Bug 1248846 - [abrt] tracker: init_mount_points(): tracker-miner-fs killed by SIGSEGV
[abrt] tracker: init_mount_points(): tracker-miner-fs killed by SIGSEGV
Status: CLOSED DUPLICATE of bug 1246896
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:33bda10cd15dd2e8be17a3f537b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-30 21:21 EDT by satellitgo
Modified: 2015-09-03 06:54 EDT (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-01 18:09:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (66.38 KB, text/plain)
2015-07-30 21:21 EDT, satellitgo
no flags Details
File: cgroup (190 bytes, text/plain)
2015-07-30 21:21 EDT, satellitgo
no flags Details
File: core_backtrace (1.69 KB, text/plain)
2015-07-30 21:21 EDT, satellitgo
no flags Details
File: dso_list (5.66 KB, text/plain)
2015-07-30 21:21 EDT, satellitgo
no flags Details
File: environ (1.64 KB, text/plain)
2015-07-30 21:21 EDT, satellitgo
no flags Details
File: limits (1.29 KB, text/plain)
2015-07-30 21:21 EDT, satellitgo
no flags Details
File: maps (28.12 KB, text/plain)
2015-07-30 21:21 EDT, satellitgo
no flags Details
File: mountinfo (3.38 KB, text/plain)
2015-07-30 21:21 EDT, satellitgo
no flags Details
File: namespaces (85 bytes, text/plain)
2015-07-30 21:21 EDT, satellitgo
no flags Details
File: open_fds (899 bytes, text/plain)
2015-07-30 21:21 EDT, satellitgo
no flags Details
File: proc_pid_status (1013 bytes, text/plain)
2015-07-30 21:21 EDT, satellitgo
no flags Details

  None (edit)
Description satellitgo 2015-07-30 21:21:04 EDT
Description of problem:
transfer of muti files from ntfs USB Hd to Downloads dir.

Version-Release number of selected component:
tracker-1.5.1-1.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-miner-fs
crash_function: init_mount_points
executable:     /usr/libexec/tracker-miner-fs
global_pid:     2398
kernel:         4.2.0-0.rc4.git1.1.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (5 frames)
 #0 init_mount_points at tracker-miner-files.c:932
 #1 miner_files_initable_init at tracker-miner-files.c:345
 #2 g_initable_new_valist at ginitable.c:228
 #3 g_initable_new at ginitable.c:146
 #4 tracker_miner_files_new at tracker-miner-files.c:2464

Potential duplicate: bug 907198
Comment 1 satellitgo 2015-07-30 21:21:06 EDT
Created attachment 1057877 [details]
File: backtrace
Comment 2 satellitgo 2015-07-30 21:21:07 EDT
Created attachment 1057878 [details]
File: cgroup
Comment 3 satellitgo 2015-07-30 21:21:07 EDT
Created attachment 1057879 [details]
File: core_backtrace
Comment 4 satellitgo 2015-07-30 21:21:08 EDT
Created attachment 1057880 [details]
File: dso_list
Comment 5 satellitgo 2015-07-30 21:21:09 EDT
Created attachment 1057881 [details]
File: environ
Comment 6 satellitgo 2015-07-30 21:21:09 EDT
Created attachment 1057882 [details]
File: limits
Comment 7 satellitgo 2015-07-30 21:21:10 EDT
Created attachment 1057883 [details]
File: maps
Comment 8 satellitgo 2015-07-30 21:21:11 EDT
Created attachment 1057884 [details]
File: mountinfo
Comment 9 satellitgo 2015-07-30 21:21:12 EDT
Created attachment 1057885 [details]
File: namespaces
Comment 10 satellitgo 2015-07-30 21:21:13 EDT
Created attachment 1057886 [details]
File: open_fds
Comment 11 satellitgo 2015-07-30 21:21:13 EDT
Created attachment 1057887 [details]
File: proc_pid_status
Comment 12 David King 2015-09-01 18:09:21 EDT

*** This bug has been marked as a duplicate of bug 1246896 ***

Note You need to log in before you can comment on or make changes to this bug.