Bug 1248855 - After updating to squid-3.1.23-9.el6, service squid {reload,restart} fails with "Operation not permitted"
After updating to squid-3.1.23-9.el6, service squid {reload,restart} fails wi...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: squid (Show other bugs)
6.7
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Luboš Uhliarik
Martin Frodl
: Patch
: 1247915 (view as bug list)
Depends On:
Blocks: 1172231
  Show dependency treegraph
 
Reported: 2015-07-30 22:34 EDT by Yoshifumi Kinoshita
Modified: 2016-05-10 20:20 EDT (History)
8 users (show)

See Also:
Fixed In Version: squid-3.1.23-14.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-10 20:20:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SRPM of package solving issue with upgrading (2.52 MB, application/x-rpm)
2015-09-02 05:37 EDT, Luboš Uhliarik
no flags Details

  None (edit)
Comment 6 Luboš Uhliarik 2015-08-12 09:17:51 EDT
*** Bug 1247915 has been marked as a duplicate of this bug. ***
Comment 7 Luboš Uhliarik 2015-09-02 05:37:50 EDT
Created attachment 1069317 [details]
SRPM of package solving issue with upgrading
Comment 22 errata-xmlrpc 2016-05-10 20:20:50 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0896.html

Note You need to log in before you can comment on or make changes to this bug.