Bug 1248939 - Scrolling down in Firefox leads to FAST scrolling down
Scrolling down in Firefox leads to FAST scrolling down
Status: CLOSED DUPLICATE of bug 1245247
Product: Fedora
Classification: Fedora
Component: gtk3 (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2015-07-31 03:48 EDT by Fabian Deutsch
Modified: 2015-08-03 03:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-08-03 01:42:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Fabian Deutsch 2015-07-31 03:48:20 EDT
Description of problem:
Quite often when scrolling down in (at least a Firefox page) results in teh page scrolling down VERY FAST the first time when I use the mouse wheel.
The second or third time I use the mouse wheel to scroll down (in the same "process") all works as usual. This is a very annoying bug, I'm not sure if it's FF or libinput.

reddit thread:

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Open a longer webpage in Firefox on F22 (XOrg)
2. Scroll down using the mouse wheel

Actual results:
The first time the scroll wheel is turned the page nearly jumps downards

Expected results:

Additional info:
Comment 1 Peter Hutterer 2015-08-03 01:42:43 EDT

*** This bug has been marked as a duplicate of bug 1245247 ***

Note You need to log in before you can comment on or make changes to this bug.