Bug 124895 - xorg-X11 report an error after activating the XKB configuration
xorg-X11 report an error after activating the XKB configuration
Status: CLOSED DUPLICATE of bug 120858
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-01 05:25 EDT by Xavier Nicolovici
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xavier Nicolovici 2004-06-01 05:25:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
When logging into the system, a GNOME dialog box is opened saying that
the XKB configuration fails during activation.

The dialog box suggest to report the output of the following command:

* xprop -root | grep XKB
*****************************
_XKB_RULES_NAMES_BACKUP(STRING) = "xfree86", "pc105", "fr_CH", "", ""
_XKB_RULES_NAMES(STRING) = "xfree86", "pc105", "fr_CH", "", ""
*****************************

* gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb
*****************************
 layouts = [fr_CH]
 model = pc105
 overrideSettings = false
 options = []
*****************************

This problem does not seem to have any impact on the keyboard
configuration (everything works fine).



Version-Release number of selected component (if applicable):
org-X11-6.7.0-2

How reproducible:
Always

Steps to Reproduce:
1. Configure your keyboard as specified in the problem description
2. Log in to the GNOME environment
3.
    

Actual Results:  A GNOME dialog screen appears at intialization time
saying that the XKB configuration activation fails.

Expected Results:  No dialog box displayed.

Additional info:
Comment 1 Mike A. Harris 2004-06-01 06:17:49 EDT

*** This bug has been marked as a duplicate of 120858 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.