Bug 1248950 - crash when deploy install.iso to hard disk
crash when deploy install.iso to hard disk
Status: CLOSED NOTABUG
Product: Atomic
Classification: Community
Component: rpm-ostree (Show other bugs)
unspecified
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-31 04:04 EDT by vanlos wang
Modified: 2015-08-18 04:02 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-18 04:02:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash infos tar (98.55 KB, application/x-gzip)
2015-07-31 04:05 EDT, vanlos wang
no flags Details
atomic_install_crash.jpg (56.38 KB, image/jpeg)
2015-07-31 04:06 EDT, vanlos wang
no flags Details

  None (edit)
Description vanlos wang 2015-07-31 04:04:21 EDT
Description of problem:
I make a install.iso using config.ini which comes from sig-atomic-buildscripts and try to install it to hard disk, it crashs before installation progress is over.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. make a install.iso using config.ini which comes from sig-atomic-buildscripts
2. create a vm and install it to hard disk

Actual results:
install failed because crash.

Expected results:
install ok.


Additional info:
Comment 1 vanlos wang 2015-07-31 04:05:15 EDT
Created attachment 1057969 [details]
crash infos tar
Comment 2 vanlos wang 2015-07-31 04:06:15 EDT
Created attachment 1057972 [details]
atomic_install_crash.jpg
Comment 3 vanlos wang 2015-08-18 04:02:35 EDT
It is not a bug, I miss used the repo. The correct repo is rhel-atomic-rebuild.
Comment 4 vanlos wang 2015-08-18 04:02:50 EDT
It is not a bug, I miss used the repo. The correct repo is rhel-atomic-rebuild.

Note You need to log in before you can comment on or make changes to this bug.