Bug 1249235 - [1.3.0 - Ubuntu] backport of data-loss critical fix to Hammer/RHCS1.3 rc3
[1.3.0 - Ubuntu] backport of data-loss critical fix to Hammer/RHCS1.3 rc3
Status: CLOSED ERRATA
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RADOS (Show other bugs)
1.3.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 1.3.0
Assigned To: Ken Dreyer (Red Hat)
ceph-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-31 18:42 EDT by Federico Lucifredi
Modified: 2017-07-30 11:14 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1250710 (view as bug list)
Environment:
Last Closed: 2015-10-08 14:39:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Federico Lucifredi 2015-07-31 18:42:00 EDT
Description of problem:

Include upsteram hammer port of fix http://tracker.ceph.com/issues/12465 into rc3 build of RHCS 1.3.0/Ubuntu.
Comment 2 Ken Dreyer (Red Hat) 2015-07-31 18:47:52 EDT
For non-RHEL (Ubuntu), the fix will be in Ceph v0.94.1.5.
Comment 3 Ken Dreyer (Red Hat) 2015-08-12 11:59:43 EDT
The fix for this BZ is Ceph 0.94.1.5, which is in 1.3.0 RC3.
Comment 6 errata-xmlrpc 2015-10-08 14:39:43 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:1883

Note You need to log in before you can comment on or make changes to this bug.