Bug 124924 - tix should BuildRequires: xorg-x11
Summary: tix should BuildRequires: xorg-x11
Status: CLOSED DUPLICATE of bug 116798
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: tix   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-01 14:30 UTC by Maxim Dziumanenko
Modified: 2007-04-18 17:08 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-06-01 14:30:58 UTC
Description of problem:
mkdirhier from xorg-x11 package is needed to build tix

Version-Release number of selected component (if applicable):
tix-8.1.4-96.1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e xorg-x11
2.rpmbuild --rebuild tix-8.1.4-96.1.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Jens Petersen 2004-09-29 17:55:16 UTC

*** This bug has been marked as a duplicate of 116798 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.