Bug 1249273 - USB Tethering not working in 4.1.2-200 kernel
USB Tethering not working in 4.1.2-200 kernel
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-01 01:38 EDT by John Ellson
Modified: 2015-08-03 09:03 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-03 09:03:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2015-08-01 01:38:41 EDT
Description of problem:
When I set up my Galaxy S4 for Tethering, I used to see the nm applet immedialy show the new connecction, and complete within 10 seconds or so.

Not working in latest kernel-4.1.2-200.fc22.x86_64.  Works again if I reboot to the older kernel-4.0.8-300.fc22.x86_64

Version-Release number of selected component (if applicable):
kernel-4.1.2-200.fc22.x86_64

How reproducible:


Steps to Reproduce:
1. Connect to phone via USB cable  (can see phone in Places)
2. Enable USB Tethering from phone.
3.

Actual results:
No network connection

Expected results:
Network connection

Additional info:
Comment 1 John Ellson 2015-08-01 01:42:16 EDT
False alarm, maybe.  Tried again after a fresh reboot, and this time it worked.

Note You need to log in before you can comment on or make changes to this bug.