This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 124929 - Badness in interruptible_sleep_on at kernel/sched.c:1927
Badness in interruptible_sleep_on at kernel/sched.c:1927
Status: CLOSED DUPLICATE of bug 118413
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jeffrey Moyer
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-01 11:01 EDT by Neal Becker
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2004-06-01 11:01:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Description of problem:
RPC: error 512 connecting to server exdata1
Jun  1 10:58:39 rpppc1 kernel: nfs_statfs: statfs error = 512
Jun  1 10:58:59 rpppc1 kernel: Badness in interruptible_sleep_on at kernel/sched.c:1927
Jun  1 10:58:59 rpppc1 kernel: Call Trace:
Jun  1 10:58:59 rpppc1 kernel:  [<0227ee1e>] interruptible_sleep_on+0x5a/0xa7
Jun  1 10:58:59 rpppc1 kernel:  [<02115e97>] default_wake_function+0x0/0xc
Jun  1 10:58:59 rpppc1 kernel:  [<02135342>] follow_page+0xda/0xe5
Jun  1 10:58:59 rpppc1 kernel:  [<42b25267>] autofs4_wait+0x1c6/0x200 [autofs4]
Jun  1 10:58:59 rpppc1 kernel:  [<42b2455c>] try_to_fill_dentry+0x1f/0xdb [autofs4]
Jun  1 10:58:59 rpppc1 kernel:  [<0214af60>] do_lookup+0x54/0x72
Jun  1 10:58:59 rpppc1 kernel:  [<0214b494>] link_path_walk+0x516/0x6e2
Jun  1 10:58:59 rpppc1 kernel:  [<0214b8b3>] path_lookup+0xf8/0x128
Jun  1 10:58:59 rpppc1 kernel:  [<0214b9ef>] __user_walk+0x21/0x51
Jun  1 10:58:59 rpppc1 kernel:  [<0213fa37>] sys_statfs64+0x31/0x81
Jun  1 10:58:59 rpppc1 kernel:  [<02115e97>] default_wake_function+0x0/0xc
Jun  1 10:58:59 rpppc1 kernel:  [<02115617>] recalc_task_prio+0x141/0x14c
Jun  1 10:58:59 rpppc1 kernel:  [<0227ecc1>] schedule+0x3ed/0x44d
Jun  1 10:58:59 rpppc1 kernel: 

Version-Release number of selected component (if applicable):
2.6.5-1.358

How reproducible:
Didn't try

Steps to Reproduce:
1.access nfs server (possibly the server is down?)
2.
3.
    

Additional info:
Comment 1 Dave Jones 2004-06-01 13:00:52 EDT
dupe of 118413 ?
Comment 2 Jeffrey Moyer 2004-06-01 13:19:40 EDT
Yes.

*** This bug has been marked as a duplicate of 118413 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.