Bug 1249311 - [abrt] gnome-shell: meta_wayland_surface_configure_notify(): gnome-shell killed by SIGSEGV
[abrt] gnome-shell: meta_wayland_surface_configure_notify(): gnome-shell kill...
Status: CLOSED DUPLICATE of bug 1214462
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:35ad9089544d9e56d15c5dee58d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-01 10:14 EDT by Jan Vlug
Modified: 2015-09-28 12:19 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-28 12:19:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.71 KB, text/plain)
2015-08-01 10:14 EDT, Jan Vlug
no flags Details
File: cgroup (189 bytes, text/plain)
2015-08-01 10:14 EDT, Jan Vlug
no flags Details
File: core_backtrace (3.13 KB, text/plain)
2015-08-01 10:14 EDT, Jan Vlug
no flags Details
File: dso_list (25.03 KB, text/plain)
2015-08-01 10:14 EDT, Jan Vlug
no flags Details
File: environ (806 bytes, text/plain)
2015-08-01 10:14 EDT, Jan Vlug
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-01 10:14 EDT, Jan Vlug
no flags Details
File: maps (119.87 KB, text/plain)
2015-08-01 10:14 EDT, Jan Vlug
no flags Details
File: mountinfo (3.34 KB, text/plain)
2015-08-01 10:14 EDT, Jan Vlug
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-01 10:14 EDT, Jan Vlug
no flags Details
File: open_fds (6.66 KB, text/plain)
2015-08-01 10:14 EDT, Jan Vlug
no flags Details
File: proc_pid_status (959 bytes, text/plain)
2015-08-01 10:14 EDT, Jan Vlug
no flags Details
File: var_log_messages (299 bytes, text/plain)
2015-08-01 10:14 EDT, Jan Vlug
no flags Details

  None (edit)
Description Jan Vlug 2015-08-01 10:14:18 EDT
Version-Release number of selected component:
gnome-shell-3.16.3-1.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell --wayland --display-server
crash_function: meta_wayland_surface_configure_notify
executable:     /usr/bin/gnome-shell
global_pid:     1937
kernel:         4.0.8-300.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            500

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 meta_wayland_surface_configure_notify at wayland/meta-wayland-surface.c:1929
 #1 meta_window_wayland_move_resize_internal at wayland/window-wayland.c:225
 #2 meta_window_move_resize_internal at core/window.c:3697
 #3 meta_window_move_resize_frame at core/window.c:3810
 #4 unmaximize_window_before_freeing at core/window.c:2959
 #5 meta_window_unmanage at core/window.c:1361
 #6 meta_display_unmanage_windows_for_screen at core/display.c:2671
 #7 meta_screen_free at core/screen.c:796
 #8 meta_display_close at core/display.c:1114
 #9 meta_finalize at core/main.c:277
Comment 1 Jan Vlug 2015-08-01 10:14:21 EDT
Created attachment 1058310 [details]
File: backtrace
Comment 2 Jan Vlug 2015-08-01 10:14:22 EDT
Created attachment 1058311 [details]
File: cgroup
Comment 3 Jan Vlug 2015-08-01 10:14:23 EDT
Created attachment 1058312 [details]
File: core_backtrace
Comment 4 Jan Vlug 2015-08-01 10:14:25 EDT
Created attachment 1058313 [details]
File: dso_list
Comment 5 Jan Vlug 2015-08-01 10:14:26 EDT
Created attachment 1058314 [details]
File: environ
Comment 6 Jan Vlug 2015-08-01 10:14:27 EDT
Created attachment 1058315 [details]
File: limits
Comment 7 Jan Vlug 2015-08-01 10:14:29 EDT
Created attachment 1058316 [details]
File: maps
Comment 8 Jan Vlug 2015-08-01 10:14:30 EDT
Created attachment 1058317 [details]
File: mountinfo
Comment 9 Jan Vlug 2015-08-01 10:14:31 EDT
Created attachment 1058318 [details]
File: namespaces
Comment 10 Jan Vlug 2015-08-01 10:14:32 EDT
Created attachment 1058319 [details]
File: open_fds
Comment 11 Jan Vlug 2015-08-01 10:14:33 EDT
Created attachment 1058320 [details]
File: proc_pid_status
Comment 12 Jan Vlug 2015-08-01 10:14:34 EDT
Created attachment 1058321 [details]
File: var_log_messages
Comment 13 mchalupa 2015-08-03 07:38:29 EDT
Duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1214462
Comment 14 Owen Taylor 2015-09-28 12:19:57 EDT

*** This bug has been marked as a duplicate of bug 1214462 ***

Note You need to log in before you can comment on or make changes to this bug.