Bug 1249326 - gdb still recommends yum
gdb still recommends yum
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdb (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Kratochvil
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-01 11:32 EDT by Zbigniew Jędrzejewski-Szmek
Modified: 2015-08-01 15:00 EDT (History)
6 users (show)

See Also:
Fixed In Version: gdb-7.9.90.20150717-8.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-01 15:00:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zbigniew Jędrzejewski-Szmek 2015-08-01 11:32:24 EDT
Description of problem:
I was using gdb on rawhide, and noticed the following messages:

warning: Unable to open "librpm.so.3" (librpm.so.3: cannot open shared object file: No such file or directory), missing debuginfos notifications will not be displayed
Missing separate debuginfo for the main executable file
Try: yum --enablerepo='*debug*' install /usr/lib/debug/.build-id/9f/7ffbe11edeecdab6596d4fa07cb559f788ac11
Core was generated by `/usr/bin/python3 -OO /bin/dnf install qt5-qtbase-devel'.

The yum command should be replaced by some dnf incantation.

Version-Release number of selected component (if applicable):
gdb-7.9.90.20150717-7.fc24.x86_64
rpm-4.12.90-3.fc24.x86_64

Note You need to log in before you can comment on or make changes to this bug.