Bug 1249425 - [abrt] tracker: init_mount_points(): tracker-miner-fs killed by SIGSEGV
[abrt] tracker: init_mount_points(): tracker-miner-fs killed by SIGSEGV
Status: CLOSED DUPLICATE of bug 1246896
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
23
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:20780b1cfca50640b52c2086dfb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-02 17:28 EDT by Mikhail
Modified: 2015-09-01 18:09 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-01 18:09:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (64.15 KB, text/plain)
2015-08-02 17:28 EDT, Mikhail
no flags Details
File: cgroup (177 bytes, text/plain)
2015-08-02 17:28 EDT, Mikhail
no flags Details
File: core_backtrace (1.96 KB, text/plain)
2015-08-02 17:28 EDT, Mikhail
no flags Details
File: dso_list (5.41 KB, text/plain)
2015-08-02 17:28 EDT, Mikhail
no flags Details
File: environ (990 bytes, text/plain)
2015-08-02 17:28 EDT, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-02 17:28 EDT, Mikhail
no flags Details
File: maps (16.70 KB, text/plain)
2015-08-02 17:28 EDT, Mikhail
no flags Details
File: mountinfo (3.33 KB, text/plain)
2015-08-02 17:28 EDT, Mikhail
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-02 17:28 EDT, Mikhail
no flags Details
File: open_fds (894 bytes, text/plain)
2015-08-02 17:28 EDT, Mikhail
no flags Details
File: proc_pid_status (871 bytes, text/plain)
2015-08-02 17:28 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2015-08-02 17:28:34 EDT
Version-Release number of selected component:
tracker-1.5.1-1.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-miner-fs
crash_function: init_mount_points
executable:     /usr/libexec/tracker-miner-fs
global_pid:     2240
kernel:         4.2.0-0.rc4.git1.1.fc23.i686
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (6 frames)
 #0 init_mount_points at tracker-miner-files.c:932
 #1 miner_files_initable_init at tracker-miner-files.c:345
 #2 g_initable_init at ginitable.c:112
 #3 g_initable_new_valist at ginitable.c:228
 #4 g_initable_new at ginitable.c:146
 #5 tracker_miner_files_new at tracker-miner-files.c:2464

Potential duplicate: bug 1246552
Comment 1 Mikhail 2015-08-02 17:28:38 EDT
Created attachment 1058596 [details]
File: backtrace
Comment 2 Mikhail 2015-08-02 17:28:39 EDT
Created attachment 1058597 [details]
File: cgroup
Comment 3 Mikhail 2015-08-02 17:28:41 EDT
Created attachment 1058598 [details]
File: core_backtrace
Comment 4 Mikhail 2015-08-02 17:28:42 EDT
Created attachment 1058599 [details]
File: dso_list
Comment 5 Mikhail 2015-08-02 17:28:43 EDT
Created attachment 1058600 [details]
File: environ
Comment 6 Mikhail 2015-08-02 17:28:45 EDT
Created attachment 1058601 [details]
File: limits
Comment 7 Mikhail 2015-08-02 17:28:46 EDT
Created attachment 1058602 [details]
File: maps
Comment 8 Mikhail 2015-08-02 17:28:48 EDT
Created attachment 1058603 [details]
File: mountinfo
Comment 9 Mikhail 2015-08-02 17:28:49 EDT
Created attachment 1058604 [details]
File: namespaces
Comment 10 Mikhail 2015-08-02 17:28:50 EDT
Created attachment 1058605 [details]
File: open_fds
Comment 11 Mikhail 2015-08-02 17:28:52 EDT
Created attachment 1058606 [details]
File: proc_pid_status
Comment 12 David King 2015-09-01 18:09:47 EDT

*** This bug has been marked as a duplicate of bug 1246896 ***

Note You need to log in before you can comment on or make changes to this bug.