Bug 1249463 - beaker-system-scan (lshw branch) does not report bus correctly for PnP devices
beaker-system-scan (lshw branch) does not report bus correctly for PnP devices
Status: CLOSED CURRENTRELEASE
Product: Beaker
Classification: Community
Component: inventory (Show other bugs)
21
Unspecified Unspecified
unspecified Severity unspecified (vote)
: 21.1
: ---
Assigned To: Dan Callaghan
tools-bugs
: Patch, Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-03 00:40 EDT by Dan Callaghan
Modified: 2015-10-20 23:25 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-20 23:25:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Callaghan 2015-08-03 00:40:22 EDT
It needs to check for capability with id="pnp" rather than splitting <businfo/> since we don't have any businfo for pnp devices.
Comment 1 Dan Callaghan 2015-08-16 23:11:06 EDT
http://gerrit.beaker-project.org/4350
Comment 4 Dan Callaghan 2015-10-20 23:25:40 EDT
Beaker 21.1 has been released.

Note You need to log in before you can comment on or make changes to this bug.