Bug 1249607 - Sorting is not working under [Hosts] main tab for all the columns in this tab
Sorting is not working under [Hosts] main tab for all the columns in this tab
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
---
x86_64 Linux
high Severity high (vote)
: ovirt-3.6.0-rc
: 3.6.0
Assigned To: Alexander Wels
Michael Burman
ux
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-03 07:56 EDT by Michael Burman
Modified: 2016-02-10 14:22 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-04 06:35:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑3.6.0+
rule-engine: blocker+
ylavi: planning_ack+
rule-engine: devel_ack+
rule-engine: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 46041 master MERGED webadmin: Host sort not working Never
oVirt gerrit 46225 ovirt-engine-3.6 MERGED webadmin: Host sort not working Never

  None (edit)
Description Michael Burman 2015-08-03 07:56:17 EDT
Description of problem:
Sorting is not working/responding at all in all the columns under [Hosts] main tab.

Version-Release number of selected component (if applicable):
3.6.0-0.0.master.20150730085151.git25ae1b5.el6

How reproducible:
100

Steps to Reproduce:
1. In rhev-M go to [Hosts] main tab
2. Try to sort buy name/Hostname/IP/Cluster/Data center/status and all other columns in Hosts main tab

Actual results:
Sorting is not responding at all

Expected results:
Sorting should work as expected
Comment 1 Einav Cohen 2015-08-04 10:30:17 EDT
working properly in 3.5. this is a regression -> raising priority.
Comment 2 Red Hat Bugzilla Rules Engine 2015-09-22 03:43:45 EDT
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.
Comment 3 Michael Burman 2015-10-07 06:06:02 EDT
Verified on - 3.6.0-0.18.el6
Comment 4 Sandro Bonazzola 2015-11-04 06:35:59 EST
oVirt 3.6.0 has been released on November 4th, 2015 and should fix this issue.
If problems still persist, please open a new BZ and reference this one.

Note You need to log in before you can comment on or make changes to this bug.