Bug 1249665 - Wrong permission of /var/account/pacct in psacct package
Summary: Wrong permission of /var/account/pacct in psacct package
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: psacct
Version: 7.3
Hardware: All
OS: All
medium
medium
Target Milestone: rc
: ---
Assignee: Jan Rybar
QA Contact: David Jež
Milan Navratil
URL:
Whiteboard:
Keywords: EasyFix, Patch, Reproducer
: 1182319 (view as bug list)
Depends On: 1182317
Blocks: 1182318 1182319
TreeView+ depends on / blocked
 
Reported: 2015-08-03 14:15 UTC by Jaromír Cápík
Modified: 2016-11-04 07:44 UTC (History)
10 users (show)

(edit)
RPM verification failures no longer occur after installing _psacct_

When installing the _psacct_ packages, the mode of the `/var/account/pacct` file was previously not set consistently with *logrotate* rules for *psacct*. As a consequence, the mode of `/var/account/pacct` stayed different from these rules after the installation and caused RPM verification failures. With this update, the mode of `/var/account/pacct` is set to 0600 during installation of _psacct_ to align with *logrotate* ghost file rules. As a result, RPM verification failures no longer occur.
Clone Of: 1182317
(edit)
Last Closed: 2016-11-04 07:44:20 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2509 normal SHIPPED_LIVE psacct bug fix update 2016-11-03 14:13:42 UTC

Comment 9 Lukáš Nykrýn 2016-06-07 12:11:04 UTC
*** Bug 1182319 has been marked as a duplicate of this bug. ***

Comment 18 errata-xmlrpc 2016-11-04 07:44:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2509.html


Note You need to log in before you can comment on or make changes to this bug.