Bug 1249681 - Unable to edit/ perform actions when multiple hosts are selected
Unable to edit/ perform actions when multiple hosts are selected
Status: CLOSED DUPLICATE of bug 1236977
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity medium
: GA
: 5.5.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-03 10:43 EDT by Ramesh A
Modified: 2015-11-11 15:36 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-03 13:27:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
disabled options (84.92 KB, image/png)
2015-08-03 10:44 EDT, Ramesh A
no flags Details

  None (edit)
Description Ramesh A 2015-08-03 10:43:16 EDT
Description of problem:
After selecting multiple hosts, none of the option are enabled except "Discover items" and "Add a New item"

Version-Release number of selected component (if applicable):
master.20150803085357_e08ddc8

How reproducible:
Very

Steps to Reproduce:
1. Deploy an upstream build
2. Add a provider (say vsphere55)
3. Once the refresh is complete, navigate to Infrastructure ==> Hosts.
4. Select "Check All" ==> Configuration

Actual results:
All the options are disabled except "Discover items" and "Add a New item"

Note: if selecting one or more manually seems to enable the options in the Configuration, but "Check All" fails to enable the options.

Expected results:
All the options should be enabled 

Additional info:
Comment 1 Ramesh A 2015-08-03 10:44:47 EDT
Created attachment 1058782 [details]
disabled options
Comment 3 Harpreet Kataria 2015-08-03 13:27:33 EDT

*** This bug has been marked as a duplicate of bug 1236977 ***

Note You need to log in before you can comment on or make changes to this bug.