Bug 124969 - rhr2 hangs during hardware discovery
rhr2 hangs during hardware discovery
Status: CLOSED RAWHIDE
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: rhr2 (Show other bugs)
2
s390 Linux
medium Severity medium
: ---
: ---
Assigned To: Rob Landry
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-01 13:36 EDT by Brock Organ
Modified: 2007-04-18 13:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-16 17:39:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to stop the hang (1.10 KB, patch)
2004-06-01 13:37 EDT, Brock Organ
no flags Details | Diff

  None (edit)
Description Brock Organ 2004-06-01 13:36:24 EDT
* RHEL3 U2 s390/s390x AS testing
* certification using rhr2
* rhr2-0.9-14.8, rhr2-externals-0.9-14.8, rhr2-tests-0.9-14.8

When running the discovery phase, the scripts hang.  This is because
there is an error in the /usr/share/rhr/scripts/discovery file.

See attached patch for fix to hang error.  Note that even with the
patch, the s390 network hardware devices are not detected properly ...
Comment 1 Brock Organ 2004-06-01 13:37:23 EDT
Created attachment 100755 [details]
patch to stop the hang
Comment 2 Rob Landry 2004-06-07 11:04:41 EDT
Can I get a login to a test machine and/or a copy of
/var/log/rhr/debug from running discovery from a "redhat-ready -d" run.
Comment 3 Rob Landry 2004-07-21 11:04:07 EDT
Should be resolved in 0.9-14.2 or higher.

Note You need to log in before you can comment on or make changes to this bug.