Bug 1249695 - Install utility manpage references yum instead of dnf
Install utility manpage references yum instead of dnf
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: coreutils (Show other bugs)
22
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Ondrej Vasik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-03 11:09 EDT by Viktor Jancik
Modified: 2016-01-31 21:25 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-04 02:18:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Viktor Jancik 2015-08-03 11:09:04 EDT
Description of problem:
Install utility manpage is outdated.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. $man install
2. /yum

Actual results:
Mentions yum

Expected results:
Should mention dnf

Additional info:
Comment 1 Colin Watson 2015-08-03 11:28:11 EDT
This isn't a man-db bug, since man-db is not responsible for the contents of specific manual pages.  It should probably be reassigned to coreutils.
Comment 2 Viktor Jancik 2015-08-03 11:34:34 EDT
Thank you, I wasn't sure where to report it.
Changing component.
Comment 3 Ondrej Vasik 2015-08-04 02:18:26 EDT
I consider this not a bug. Sentence "you should instead be using a package manager\n\like yum(1) or apt-get(1)." from help usage and man page is distribution independent. DNF is atm. just Fedora specific.

IMHO it is not worth downstream patch and not upstreamable atm.
Closing NOTABUG, as yum is listed just as an example of package manager - and as afaik ultimate goal is (or at least was) to rename dnf back to yum (at least through symlink).

Note You need to log in before you can comment on or make changes to this bug.