Bug 1249844 - sundials-2.6.2 is available
sundials-2.6.2 is available
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: sundials (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mukundan Ragavan
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-03 20:16 EDT by Upstream Release Monitoring
Modified: 2015-08-22 15:25 EDT (History)
2 users (show)

See Also:
Fixed In Version: 2.6.2-2.el7
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-10 06:06:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2015-08-03 20:16:53 EDT
Latest upstream release: 2.6.2
Current version/release in rawhide: 2.6.1-9.fc23
URL: http://www.llnl.gov/CASC/sundials/download/download.html

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-08-03 20:17:08 EDT
Failed to kick off scratch build.

cmd:  spectool -g /var/tmp/thn-0nFVgI/sundials.spec
return code:  60
stdout:
Getting http://www.llnl.gov/casc/sundials/download/code/sundials-2.6.2.tar.gz to ./sundials-2.6.2.tar.gz

stderr:
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0

  0   348    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (60) Peer's Certificate issuer is not recognized.
More details here: http://curl.haxx.se/docs/sslcerts.html

curl performs SSL certificate verification by default, using a "bundle"
 of Certificate Authority (CA) public keys (CA certs). If the default
 bundle file isn't adequate, you can specify an alternate file
 using the --cacert option.
If this HTTPS server uses a certificate signed by a CA represented in
 the bundle, the certificate verification probably failed due to a
 problem with the certificate (it might be expired, or the name might
 not match the domain name in the URL).
If you'd like to turn off curl's verification of the certificate, use
 the -k (or --insecure) option.
Comment 2 Upstream Release Monitoring 2015-08-04 06:10:57 EDT
sagitter's sundials-2.6.2-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=675233
Comment 3 Upstream Release Monitoring 2015-08-04 06:52:12 EDT
sagitter's sundials-2.6.2-2.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=675242
Comment 4 Fedora Update System 2015-08-04 07:18:09 EDT
sundials-2.6.2-2.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/sundials-2.6.2-2.fc22
Comment 5 Fedora Update System 2015-08-04 07:18:16 EDT
sundials-2.6.2-2.fc23 has been submitted as an update for Fedora 23.
https://admin.fedoraproject.org/updates/sundials-2.6.2-2.fc23
Comment 6 Fedora Update System 2015-08-04 07:18:21 EDT
sundials-2.6.2-2.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/sundials-2.6.2-2.el7
Comment 7 Fedora Update System 2015-08-04 20:11:31 EDT
Package sundials-2.6.2-2.fc23:
* should fix your issue,
* was pushed to the Fedora 23 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing sundials-2.6.2-2.fc23'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2015-12726/sundials-2.6.2-2.fc23
then log in and leave karma (feedback).
Comment 8 Fedora Update System 2015-08-10 06:06:47 EDT
sundials-2.6.2-2.fc23 has been pushed to the Fedora 23 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2015-08-18 01:18:38 EDT
sundials-2.6.2-2.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Fedora Update System 2015-08-22 15:25:24 EDT
sundials-2.6.2-2.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.