Bug 1249873 - RFE: Virtio-Win Windows 10 support
RFE: Virtio-Win Windows 10 support
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jeff Nelson
Virtualization Bugs
: FutureFeature
Depends On:
Blocks: 1232559
  Show dependency treegraph
 
Reported: 2015-08-03 22:53 EDT by Mike Cao
Modified: 2016-02-03 07:43 EST (History)
14 users (show)

See Also:
Fixed In Version: virtio-win-1.8.0-1.el7
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-24 03:52:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Cao 2015-08-03 22:53:53 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:

There is no windows 10 drivers in virtio-win drivers ,This bug is using to tracking to adding windows 10 drivers into virtio-win packages.
Comment 10 Yu Wang 2015-10-15 00:46:10 EDT
QE has passed win10 function and whql test, windows 10 drivers has been in virtio-win packages.

Above all, change the status to verified.
Comment 13 errata-xmlrpc 2015-11-24 03:52:02 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2513.html
Comment 14 Jiri Belka 2016-01-21 12:46:31 EST
Could you provide list of virtio-win rpm to see there's subdir with Windows 10 drivers? I can't see it.
Comment 15 Jeff Nelson 2016-01-21 16:44:27 EST
The bugzilla "Fixed In Version" field (top right of the page) contains the package info you seek: virtio-win-1.8.0-4.el7. In addition, comments 11 and 13 describe the advisory that contains this package.

Note You need to log in before you can comment on or make changes to this bug.