Bug 12499 - More eject errors
More eject errors
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: eject (Show other bugs)
6.2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-18 22:39 EDT by R P Herrold
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-11 14:53:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description R P Herrold 2000-06-18 22:39:08 EDT
I am aware of Bug 6360 and its resolution.

I am getting stray errors with both IDE and SCSI drives under teh new
installations:
 
hdc: FX800S, ATAPI CDROM drive                     
<snip>
hdc: ATAPI 8X CD-ROM drive, 256kB Cache
Uniform CDROM driver Revision: 2.56
<snip>
cdrom: open failed.
VFS: Disk change detected on device ide1(22,0)
VFS: Disk change detected on device ide1(22,0)
ISO 9660 Extensions: Microsoft Joliet Level 1
ISO 9660 Extensions: RRIP_1991A
hdc: packet command error: status=0x51 { DriveReady SeekComplete Error }
hdc: packet command error: error=0x40
ATAPI device hdc:
  Error: Hardware error -- (Sense key=0x04)
  (vendor-specific error) -- (asc=0xb6, ascq=0x00)
  The failed "Start Stop Unit" packet command was:
  "1b 00 00 00 02 00 00 00 00 00 00 00 "
VFS: Disk change detected on device ide1(22,0)
ISO 9660 Extensions: Microsoft Joliet Level 1     
<snip>

-and-
Detected scsi disk sda at scsi0, channel 0, id 1, lun 0
(scsi0:0:2:0) Synchronous at 6.67 Mbyte/sec, offset 15.
  Vendor: ARCHIVE   Model: Python 25501-XXX  Rev: 5.AC
  Type:   Sequential-Access                  ANSI SCSI revision: 02
  Vendor: SANYO     Model: CRD-254S          Rev: 1.02
  Type:   CD-ROM                             ANSI SCSI revision: 02
Detected scsi CD-ROM sr0 at scsi0, channel 0, id 5, lun 0
Uniform CDROM driver Revision: 2.56
<snip>

(Unfortunately I was unable to catch the error on this device, as it was
during a shutdown, and could not be grabbed)

But again, sense key errors with a reasonable quality drive.

... FYI --- I'll keep an eye out for more. (I'm getting like with 6.2 boxen
as well, again with reasonable quality drives.)
Comment 1 R P Herrold 2000-10-11 14:53:32 EDT
Additional information -- Older CD's are unable to even mount CD's bigger than
640M -- the new RH 7.0 one disk sample will not mount on this same drive.
Comment 2 Preston Brown 2001-01-05 12:34:35 EST
the problem with older drives being unable to mount CDs bigger than 640 meg is a
limitation of the hardware.  There are not many of these drives left around; our
testing has shown that most every drive can handle a 650 megabyte ISO image.

the sense key errors may be due to bad media, or scratches on a CD.  They are
not problems with eject per se, and usually can be safely ignored.

Note You need to log in before you can comment on or make changes to this bug.