Bug 1249913 - rhsm-icon does not work in RHEL7.2
rhsm-icon does not work in RHEL7.2
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: subscription-manager (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: William Poteat
John Sefler
: Regression
Depends On:
Blocks: 1246123
  Show dependency treegraph
 
Reported: 2015-08-04 02:54 EDT by qianzhan
Modified: 2015-11-19 06:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 06:50:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description qianzhan 2015-08-04 02:54:21 EDT
Description of problem:
rhsm-icon does not work in RHEL7.2

Version-Release number of selected component (if applicable):
[root@dhcp-128-17 ~]# subscription-manager version
server type: Red Hat Subscription Management
subscription management server: 2.2.0.64-Unknown
subscription management rules: 5.16
subscription-manager: 1.15.6-1.el7
python-rhsm: 1.15.3-1.el7


How reproducible:
always

Steps to Reproduce:
1. Register/unregister system to Satellite6.1, and attach/remove subscriptions, and check rhsm-icon: rhsm-icon does not show up.

Actual results:
As above.

Expected results:
When registering/unregistering/attaching subscription/removing subscriptions, the rhsm-icon should pop up.

Additional info:
Comment 3 William Poteat 2015-08-12 11:17:30 EDT
Using subscription-manager 1.15.9-4.el7 I see rhsm-icon working.
Comment 4 qianzhan 2015-08-13 04:14:59 EDT
This bug still exists on subscription-manager: 1.15.9-2.el7, and I will verify it when new rhel build comes.
Comment 5 qianzhan 2015-08-24 05:50:28 EDT
(In reply to William Poteat from comment #3)
> Using subscription-manager 1.15.9-4.el7 I see rhsm-icon working.

rhsm-icon is working in RHEL-7.2-20150820.0 with subscription-manager1.15.9-6.el7. So please move this bug to ON_QA, then I can move it to VERIFIED. Thanks.
Comment 7 qianzhan 2015-08-24 22:47:04 EDT
Moving to VERIFIED.
Comment 8 errata-xmlrpc 2015-11-19 06:50:23 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2122.html

Note You need to log in before you can comment on or make changes to this bug.