Bug 1250019 - NetworkManager doesn't handle MTU correctly
NetworkManager doesn't handle MTU correctly
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: NetworkManager (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Lubomir Rintel
Desktop QE
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-04 07:14 EDT by Lubomir Rintel
Modified: 2015-11-19 06:02 EST (History)
5 users (show)

See Also:
Fixed In Version: NetworkManager-1.0.4-4.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 06:02:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubomir Rintel 2015-08-04 07:14:17 EDT
Neeed to backport these:

Bug 752993 - 1.0.4: Interface enp3s0 has MTU of 1492 -- should be 1500 (edit) 
https://bugzilla.gnome.org/show_bug.cgi?id=752993

Bug 752508 - NetworkManager 1.0.4 minimizes MTU
https://bugzilla.gnome.org/show_bug.cgi?id=752508
Comment 3 Vladimir Benes 2015-09-04 16:07:07 EDT
Verified by setting MTU to 666 that should be ignored and set at least to 1280 so ipv6 can work. Setting MTU to 9000 works as well. Verified on all architectures.
Comment 4 errata-xmlrpc 2015-11-19 06:02:43 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHSA-2015-2315.html

Note You need to log in before you can comment on or make changes to this bug.