Bug 1250056 - neutron unnecessarily blocks python-oslo-db >= 1.1.0
neutron unnecessarily blocks python-oslo-db >= 1.1.0
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
6.0 (Juno)
Unspecified Unspecified
medium Severity unspecified
: z4
: 6.0 (Juno)
Assigned To: Ihar Hrachyshka
Eran Kuris
: ZStream
Depends On:
Blocks: track-osp6-osp7
  Show dependency treegraph
 
Reported: 2015-08-04 08:21 EDT by Ihar Hrachyshka
Modified: 2016-04-26 11:59 EDT (History)
7 users (show)

See Also:
Fixed In Version: openstack-neutron-2014.2.3-8.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-24 16:15:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ihar Hrachyshka 2015-08-04 08:21:11 EDT
- Installing python-oslo-db results in:

    --> Processing Conflict: python-neutron-2014.2.3-2.el7ost.noarch
    conflicts python-oslo-db >= 1.1.0

This is because of Conflicts: tags used in the spec. They do not belong there and were removed in OSP7.
Comment 4 Eran Kuris 2015-08-16 09:37:51 EDT
fixed in : 
[root@puma48 ~]# rpm  -qa |grep  python-oslo
python-oslo-vmware-0.6.0-1.el7ost.noarch
python-oslo-utils-1.0.0-1.el7ost.noarch
python-oslo-i18n-1.0.0-1.el7ost.noarch
python-oslo-config-1.4.0-1.el7ost.noarch
python-oslo-serialization-0.3.0-1.el7ost.noarch
python-oslo-db-1.0.2-2.el7ost.noarch
python-oslo-rootwrap-1.3.0.0-2.el7ost.noarch
python-oslo-messaging-1.4.1-5.el7ost.noarch
[root@puma48 ~]# rpm  -qa |grep  python-neutron
python-neutronclient-2.3.9-1.el7ost.noarch
python-neutron-2014.2.3-9.el7ost.noarch
[root@puma48 ~]# rpm  -qa |grep  openstack-neutron
openstack-neutron-ml2-2014.2.3-9.el7ost.noarch
openstack-neutron-common-2014.2.3-9.el7ost.noarch
openstack-neutron-2014.2.3-9.el7ost.noarch
openstack-neutron-openvswitch-2014.2.3-9.el7ost.noarch
Comment 6 errata-xmlrpc 2015-08-24 16:15:50 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHSA-2015-1680.html

Note You need to log in before you can comment on or make changes to this bug.