Bug 1250070 - IFS incorrectly splitting herestrings in bash
IFS incorrectly splitting herestrings in bash
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: bash (Show other bugs)
6.7
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Ondrej Vasik
Martin Kyral
:
Depends On:
Blocks: 1254457
  Show dependency treegraph
 
Reported: 2015-08-04 08:51 EDT by Martin Kyral
Modified: 2016-05-10 16:50 EDT (History)
3 users (show)

See Also:
Fixed In Version: bash-4.1.2-40.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1196566
Environment:
Last Closed: 2016-05-10 16:50:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 errata-xmlrpc 2016-05-10 16:50:22 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0800.html

Note You need to log in before you can comment on or make changes to this bug.