Bug 125013 - Fedora Core 2 won't install - Anaconda aborts
Summary: Fedora Core 2 won't install - Anaconda aborts
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-02 04:07 UTC by Steve Popp
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-07 18:42:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fedora Core 2 dump from clean install (40.77 KB, text/plain)
2004-06-02 04:09 UTC, Steve Popp
no flags Details

Description Steve Popp 2004-06-02 04:07:45 UTC
When trying to do a clean install of Fedora Core 2, it aborts. First 
time I've ever had a problem with Red Hat and Fedora Core installing 
on my computer (Older Gateway computer). I've been using since Red 
Hat 5. Also, I tried just upgrading Fedora Core 1 to Fedora Core 2 
and it also fails. I've a dump of the clean install option.

Comment 1 Steve Popp 2004-06-02 04:09:12 UTC
Created attachment 100779 [details]
Fedora Core 2 dump from clean install

Comment 2 Jeremy Katz 2004-10-07 18:42:49 UTC
This should be fixed in FC3.

Comment 3 Steve Popp 2004-10-07 18:52:38 UTC
Okay. I will just continue using FC1 and wait until FC3 to try again 
for an upgrade.



Note You need to log in before you can comment on or make changes to this bug.