This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1250195 - Missing .composeinfo file for latest rawhide builds
Missing .composeinfo file for latest rawhide builds
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fedmsg (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ralph Bean
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-04 13:18 EDT by Jake Walters
Modified: 2015-11-24 18:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-24 18:50:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Ralph Bean 2015-08-04 13:50:49 EDT
This is really an issue for Fedora release engineering, not fedmsg.  However:
If this is part of building the boot.iso stuff, thats been broken. ;) first by grub2 broken deps, then tigervnc broken deps (which Kevin Fenzi just fixed this morning)
Comment 3 Jake Walters 2015-08-04 14:10:33 EDT
I kept getting "invalid component". Do the Fedora release engineering folks use bugzilla or trac bug tool?
Comment 4 Ralph Bean 2015-08-04 16:14:30 EDT
Ah, it's trac.  They are over here:  https://fedorahosted.org/rel-eng/report/1
Comment 5 Dennis Gilmore 2015-08-04 21:11:44 EDT
closing as not a bug. this is part of the process and how things are designed. if rawhide is not installable then there will not be a .composeinfo file present. if there is any questions please ask in #fedora-releng or send an email to the releng list.

Note You need to log in before you can comment on or make changes to this bug.