Bug 1250343 - [7.1.z] ironic plugin is missing.
[7.1.z] ironic plugin is missing.
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: sos (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity high
: z2
: 7.0 (Kilo)
Assigned To: Lee Yarwood
Prasanth Anbalagan
: ZStream
Depends On:
Blocks: 1250448
  Show dependency treegraph
 
Reported: 2015-08-05 04:10 EDT by Leonid Natapov
Modified: 2015-10-19 13:26 EDT (History)
15 users (show)

See Also:
Fixed In Version: sos-3.2-16.el7ost.5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-08 08:21:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Natapov 2015-08-05 04:10:34 EDT
Description of problem:


ironic plugin is missing for sosreport.
Comment 7 Prasanth Anbalagan 2015-09-30 08:50:22 EDT
Verified as follows - ironic plugin is present in sos build 3.2.16.el7ost.5

Logs
=====

[root@artyom-rhevm33 ~]# yum list installed | grep sos
sos.noarch                           3.2-16.el7ost.5         @rhelosp-7.0-puddle
[root@artyom-rhevm33 ~]# rpm -ql sos | grep ironic
/usr/lib/python2.7/site-packages/sos/plugins/openstack_ironic.py
/usr/lib/python2.7/site-packages/sos/plugins/openstack_ironic.pyc
/usr/lib/python2.7/site-packages/sos/plugins/openstack_ironic.pyo
[root@artyom-rhevm33 ~]#
Comment 9 errata-xmlrpc 2015-10-08 08:21:55 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:1875

Note You need to log in before you can comment on or make changes to this bug.