This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1250345 - [7.1.z] instack plugin is missing.
[7.1.z] instack plugin is missing.
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: sos (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity high
: z2
: 7.0 (Kilo)
Assigned To: Lee Yarwood
Prasanth Anbalagan
: ZStream
Depends On:
Blocks: 1250448
  Show dependency treegraph
 
Reported: 2015-08-05 04:12 EDT by Leonid Natapov
Modified: 2015-10-19 13:26 EDT (History)
15 users (show)

See Also:
Fixed In Version: sos-3.2-16.el7ost.5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-08 08:22:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Natapov 2015-08-05 04:12:48 EDT
Instack plugin is missing for sosreport.
Comment 4 Bryn M. Reeves 2015-08-05 04:42:27 EDT
It's not missing: it does not exist upstream.

To get into an RH build it first needs to go there.
Comment 7 Prasanth Anbalagan 2015-09-30 08:52:05 EDT
Verified as follows,

[root@artyom-rhevm33 ~]# yum list installed | grep sos
sos.noarch                           3.2-16.el7ost.5         @rhelosp-7.0-puddle
[root@artyom-rhevm33 ~]# 
[root@artyom-rhevm33 ~]# 
[root@artyom-rhevm33 ~]# rpm -ql sos | grep instack
/usr/lib/python2.7/site-packages/sos/plugins/openstack_instack.py
/usr/lib/python2.7/site-packages/sos/plugins/openstack_instack.pyc
/usr/lib/python2.7/site-packages/sos/plugins/openstack_instack.pyo
[root@artyom-rhevm33 ~]#
Comment 9 errata-xmlrpc 2015-10-08 08:22:01 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:1875

Note You need to log in before you can comment on or make changes to this bug.