Bug 1250401 - updates notification says there is an update but dnf can't find it.
updates notification says there is an update but dnf can't find it.
Status: CLOSED DUPLICATE of bug 1215015
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
22
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-05 06:14 EDT by George R. Goffe
Modified: 2015-08-11 09:56 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-11 09:56:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George R. Goffe 2015-08-05 06:14:41 EDT
Description of problem:
I frequently receive a popup on the KDE workspace but when I run "dnf upgrade", no updates are found.

Version-Release number of selected component (if applicable):
dnf-1.0.1-2.fc22.noarch


How reproducible:
unknown

Steps to Reproduce:
1.unknown
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Radek Holy 2015-08-11 09:56:44 EDT

*** This bug has been marked as a duplicate of bug 1215015 ***

Note You need to log in before you can comment on or make changes to this bug.