Bug 1250402 - sound device model listed in virt-manager user-mode GUI should keep consistent with root mode
sound device model listed in virt-manager user-mode GUI should keep consisten...
Status: CLOSED DUPLICATE of bug 1258691
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virt-manager (Show other bugs)
7.2
x86_64 Unspecified
medium Severity medium
: rc
: ---
Assigned To: Pavel Hrdina
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-05 06:14 EDT by zhoujunqin
Modified: 2015-11-05 09:16 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-05 09:16:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description zhoujunqin 2015-08-05 06:14:54 EDT
Description of problem:
sound device model listed in virt-manager user-mode GUI should keep consistent with root mode

Version-Release number of selected component (if applicable):
libvirt-1.2.17-3.el7.x86_64
libvirt-python-1.2.17-2.el7.x86_64
virt-manager-1.2.1-4.el7.noarch


How reproducible:
100%

Steps to Reproduce:
1. Login in host with non-root user, then launch virt-manager in user mode:
$ virt-manager -c qemu:///session

2. Add a local "QEMU/KVM" connection: Click File-->Add Connection-->Hyperviso choose "QEMU/KVM", others as default, click "Connect".
   After input root password, connection added.

3. Prepare some guest installed in User mode and Root mode:
eg: Guest in user mode called: rhel6.7-released
    Guest in root mode called: ovmf

4. Change sound device model or add a new sound to guest.

Actual results:
After step4: in user mode, sound model list is: ac97, es1370, ich6, ich9, pcspk, sb16
but in root mode, sound model list is: ac97, ich6, ich9

Expected results:
sound device model listed in virt-manager user-mode GUI should keep consistent with root-mode

Additional info:
Comment 3 Pavel Hrdina 2015-11-05 09:16:55 EST
Closing as duplicate, the bug doesn't seems to be relevant, but the root cause is the same.

*** This bug has been marked as a duplicate of bug 1258691 ***

Note You need to log in before you can comment on or make changes to this bug.