This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1250628 - nfs-ganesha: ganesha-ha.sh --status is actually same as "pcs status"
nfs-ganesha: ganesha-ha.sh --status is actually same as "pcs status"
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: common-ha (Show other bugs)
3.7.3
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Kaleb KEITHLEY
: Reopened, Triaged
Depends On: 1235971
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-05 11:28 EDT by Kaleb KEITHLEY
Modified: 2016-06-03 09:51 EDT (History)
9 users (show)

See Also:
Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1235971
Environment:
Last Closed: 2016-06-03 09:51:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Anand Avati 2015-08-20 08:11:52 EDT
REVIEW: http://review.gluster.org/11942 (common-ha: concise output for HA status) posted (#2) for review on release-3.7 by Kaleb KEITHLEY (kkeithle@redhat.com)
Comment 2 Kaushal 2015-09-09 05:39:07 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.4, please open a new bug report.

glusterfs-3.7.4 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/12496
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user
Comment 3 Vijay Bellur 2016-03-14 07:45:16 EDT
REVIEW: http://review.gluster.org/13718 (common-ha: concise output for HA status) posted (#1) for review on master by Kaleb KEITHLEY (kkeithle@redhat.com)
Comment 4 Vijay Bellur 2016-03-15 00:23:04 EDT
COMMIT: http://review.gluster.org/13718 committed in master by Kaleb KEITHLEY (kkeithle@redhat.com) 
------
commit 8a5b697456c6d5b849fff117a8150c319d850a5c
Author: Kaleb S. KEITHLEY <kkeithle@redhat.com>
Date:   Tue Aug 18 02:51:00 2015 -0400

    common-ha: concise output for HA status
    
    filter out unnecessary detail from the HA status
    
    BUG: 1250628
    Change-Id: I85fb3aaa3dacee2b1c48f46fb7eef6dc255168bc
    Signed-off-by: Kaleb S. KEITHLEY <kkeithle@redhat.com>
    Reviewed-on: http://review.gluster.org/11942
    Tested-by: NetBSD Build System <jenkins@build.gluster.org>
    Reviewed-by: soumya k <skoduri@redhat.com>
    Tested-by: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Meghana M <mmadhusu@redhat.com>
    Reviewed-on: http://review.gluster.org/13718
    Smoke: Gluster Build System <jenkins@build.gluster.com>
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.com>

Note You need to log in before you can comment on or make changes to this bug.