Bug 1250653 - SNMP password has to be 'password' otherwise some UI features won't be available
SNMP password has to be 'password' otherwise some UI features won't be available
Status: CLOSED WONTFIX
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
Director
Unspecified Linux
urgent Severity high
: ga
: 8.0 (Liberty)
Assigned To: Jiri Stransky
Ola Pavlenko
: Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-05 12:49 EDT by Ola Pavlenko
Modified: 2016-02-03 10:40 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-03 10:40:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ola Pavlenko 2015-08-05 12:49:16 EDT
Description of problem:

SNMP password has to be 'password' otherwise some UI features won't be available, for instance nodes load charts

Version-Release number of selected component (if applicable):

openstack-tuskar-ui-0.3.0-13.el7ost.noarch

How reproducible:
100%

Steps to Reproduce:
1. prepare the plan for deployment via UI
2. set snmp password in Service config tab to be '12345678' and deploy


Actual results:
nodes load charts are not available.
no data to show.

Expected results:
load charts are available and data is shown

Additional info:
Comment 3 James Slagle 2015-08-27 13:52:00 EDT
reassigning this one. if it's not a UI bug, then the issue is either in tripleo-heat-templates or puppet.
Comment 4 Alexander Chuzhoy 2015-09-25 10:34:40 EDT
The bug is reproduced with the default password, i.e. no need to even set it to something other than 'password'.
Comment 6 Mike Burns 2016-02-03 10:40:46 EST
tuskar has been removed from OSP 8.  closing

Note You need to log in before you can comment on or make changes to this bug.