Bug 125071 - No good way to change the default session
No good way to change the default session
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-02 11:10 EDT by Shawn Smout
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-08 15:11:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shawn Smout 2004-06-02 11:10:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
As far as I can tell, there is no good way in any of the graphical
tools to change the default session.  It seems the best place for this
would be in gdmconfig, so I have also submitted this bug directly with
Gnome.  However, there is the OS-specific /etc/sysconfig/desktop
(which is not sufficient, since the average user would not know it
exists), so the OS ought to have a user-friendly GUI way to change
that file, especially if Gnome doesn't add such an option soon.

Version-Release number of selected component (if applicable):
gdm-2.6.0.0-3

How reproducible:
Always

Steps to Reproduce:
1.Try to figure out how to change your session (assuming you are an
average user who does not use the command line).
2.There isn't one.
3.
    

Additional info:
Comment 1 goahead 2004-06-02 21:31:40 EDT
If you want to change your default desktop:
Try preferences->desktop-switcher
Shouldn't b 2 hard 4 Mr. average user.
Comment 2 Shawn Smout 2004-06-11 13:24:40 EDT
I probably should have specified that I was using KDE, not Gnome; that
menu item is not there in KDE, although most configuration utilities
are present in both desktops.  So this is a bug at least for KDE
users, if not for Gnome users.
Comment 3 Ray Strode [halfline] 2004-11-08 15:11:03 EST
For reference, the upstream report is here:

http://bugzilla.gnome.org/show_bug.cgi?id=143586

Since the problem is currently being tracked upstream, let's follow
it's progress there.

Note You need to log in before you can comment on or make changes to this bug.