Bug 1250751 - usbtv device hangs the application in use
usbtv device hangs the application in use
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
22
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-05 19:20 EDT by Juan Urroa
Modified: 2015-09-11 23:01 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-11 23:01:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juan Urroa 2015-08-05 19:20:09 EDT
Description of problem:
I have this device 

Bus 001 Device 030: ID 1b71:3002 Fushicai USBTV007 Video Grabber [EasyCAP]

I have tried a couple of apps with it and the show a blank screen and can't be killed only way to stop them is reboot using the button shutdown command doesn't hangs
I've tried the device with a fedora 19 system I have around and it works fine

Version-Release number of selected component (if applicable):

4.1.3-200.fc22.x86_64
3.19.8-100.fc20.x86_64
3.18.9-100.fc20.x86_64

How reproducible:

Connect the device
Open Xawtv

Steps to Reproduce:
Connect the device
Open Xawtv

Actual results:
A blank screen and the app can't be killed

Expected results:
The program shows the image from the camera

Additional info:
It works in fedora 19 with kernel 3.15.6-200.fc20.x86_64
(yes it is a 20 kernel in 19)
Comment 1 Juan Urroa 2015-09-11 23:01:35 EDT
I put the device in a powered usb hub and the problem dissapeared

Note You need to log in before you can comment on or make changes to this bug.