Bug 1250917 - specifying OVESETUP_CONFIG/vmconsoleProxyConfig in answer file cause engine-setup to fail
specifying OVESETUP_CONFIG/vmconsoleProxyConfig in answer file cause engine-s...
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Setup.Engine (Show other bugs)
---
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-3.6.0-rc
: 3.6.0
Assigned To: Sandro Bonazzola
Karolína Hajná
integration
: Automation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-06 05:57 EDT by Sandro Bonazzola
Modified: 2016-05-19 21:23 EDT (History)
7 users (show)

See Also:
Fixed In Version: 3.6.0-9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-27 02:54:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑3.6.0+
ylavi: planning_ack+
rule-engine: devel_ack+
pnovotny: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 44180 master MERGED packaging: setup: fix automation on vmconsole_proxy Never
oVirt gerrit 44483 ovirt-engine-3.6 MERGED packaging: setup: fix automation on vmconsole_proxy Never

  None (edit)
Description Sandro Bonazzola 2015-08-06 05:57:06 EDT
Detected on ovirt-live.
Adding OVESETUP_CONFIG/vmconsoleProxyConfig to the answer file cause engine-setup to fail.
Comment 1 Karolína Hajná 2015-11-13 08:59:56 EST
Verified on ovirt-engine-3.6.0.3-1.el6.noarch
Comment 2 Sandro Bonazzola 2015-11-27 02:54:27 EST
Since oVirt 3.6.0 has been released, moving from verified to closed current release.

Note You need to log in before you can comment on or make changes to this bug.