This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1250942 - clicking on buttons on error pop-up doesn't work
clicking on buttons on error pop-up doesn't work
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-meh (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vojtech Trefny
Fedora Extras Quality Assurance
RejectedBlocker AcceptedFreezeExcepti...
: CommonBugs
: 1252443 (view as bug list)
Depends On:
Blocks: F23BetaFreezeException
  Show dependency treegraph
 
Reported: 2015-08-06 07:03 EDT by Lukas Brabec
Modified: 2015-10-02 09:25 EDT (History)
10 users (show)

See Also:
Fixed In Version: python-meh-0.42-1 python-meh-0.42-1.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-02 09:25:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Brabec 2015-08-06 07:03:57 EDT
Description of problem:
Anaconda shows pop-up when an error is encountered. The buttons on it doesn't work when it is shown over 'reclaim space' overlay/window. This happens also when there is any other overlay/popup and the 'unknown error has occurred' shows over it.

Version-Release number of selected component (if applicable):
anaconda 23.17-1

How reproducible:


Steps to Reproduce:
1. boot the installer
2. go to disk selection 
3. when reclaim space window is show do 'kill -USR1 `cat /var/run/anaconda.pid`'

Actual results:
'Unknown error has occurred' pop-up is shown, but buttons are not clickable

Expected results:
Be able to report the bug
Comment 1 David Shea 2015-08-11 08:52:32 EDT
*** Bug 1252443 has been marked as a duplicate of this bug. ***
Comment 2 Kamil Páral 2015-08-11 09:43:53 EDT
Bug 1252443 contains logs and blocker nomination justification.
Comment 3 Adam Williamson 2015-08-20 12:46:36 EDT
For a workaround you can schlep the libreport directory somewhere else and run 'report-cli', but it's not optimal.
Comment 4 Adam Williamson 2015-08-20 13:03:56 EDT
Discussed at 2015-08-20 blocker review meeting: http://meetbot-raw.fedoraproject.org/fedora-blocker-review/2015-08-20/f23-blocker-review.2015-08-20-16.05.log.txt . Our current assessment is this is just not quite serious enough to block (it's a conditional violation, so it's a judgement call), but we may revise that if lots of people hit it. Accepted as a freeze exception.
Comment 5 Fedora Update System 2015-09-30 05:11:13 EDT
python-meh-0.42-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-bacf8d2ef0
Comment 6 Fedora Update System 2015-10-01 19:53:48 EDT
python-meh-0.42-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update python-meh'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-bacf8d2ef0
Comment 7 Fedora Update System 2015-10-01 21:49:38 EDT
python-meh-0.42-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update python-meh'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-bacf8d2ef0
Comment 8 Fedora Update System 2015-10-02 09:25:46 EDT
python-meh-0.42-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.