Bug 1250944 - missing vmconsole related answer in the answer file for automated install
missing vmconsole related answer in the answer file for automated install
Status: CLOSED CURRENTRELEASE
Product: ovirt-live
Classification: oVirt
Component: General (Show other bugs)
---
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-3.6.0-rc
: 3.6.0
Assigned To: Sandro Bonazzola
Pavol Brilla
integration
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-06 07:09 EDT by Sandro Bonazzola
Modified: 2015-11-27 02:48 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-27 02:48:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑3.6.0+
rule-engine: blocker+
ylavi: planning_ack+
rule-engine: devel_ack+
rule-engine: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 44114 master MERGED setup: answer: added answers to vmconsole-proxy Never
oVirt gerrit 44488 ovirt-live-3.6 MERGED setup: answer: added answers to vmconsole-proxy Never

  None (edit)
Description Sandro Bonazzola 2015-08-06 07:09:29 EDT
missing vmconsole related answer in the answer file for automated install.
automated install is currently asking question, marking as regression
Comment 1 Red Hat Bugzilla Rules Engine 2015-09-22 03:43:50 EDT
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.
Comment 2 Pavol Brilla 2015-11-26 07:14:24 EST
OVESETUP_CONFIG/websocketProxyConfig=bool:True
verified on rhevm-3.6.0.3-0.1.el6.noarch
Comment 3 Pavol Brilla 2015-11-26 07:15:15 EST
wrong copy&paste, correct value
OVESETUP_VMCONSOLE_PROXY_CONFIG/vmconsoleProxyConfig=bool:True
Comment 4 Sandro Bonazzola 2015-11-27 02:48:53 EST
Since oVirt 3.6.0 has been released, moving from verified to closed current release.

Note You need to log in before you can comment on or make changes to this bug.