Bug 1251004 - subscription-manager-gui can't register the system to while the subscription-manager can.
subscription-manager-gui can't register the system to while the subscription-...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: subscription-manager (Show other bugs)
7.2
Unspecified Unspecified
urgent Severity urgent
: beta
: 7.2
Assigned To: candlepin-bugs
John Sefler
: Regression
Depends On:
Blocks: rhsm-rhel72
  Show dependency treegraph
 
Reported: 2015-08-06 08:09 EDT by xingge
Modified: 2015-11-19 06:50 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 06:50:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the gui show after register (123.59 KB, image/png)
2015-08-06 08:09 EDT, xingge
no flags Details
the rhsm.log (358.06 KB, text/plain)
2015-08-06 08:13 EDT, xingge
no flags Details
Registers successfully (192.25 KB, image/png)
2015-08-25 07:51 EDT, Shwetha Kallesh
no flags Details

  None (edit)
Description xingge 2015-08-06 08:09:10 EDT
Created attachment 1059868 [details]
the gui show after register

Description of problem:
subscription-manager-gui can't register the system while the subscription-manager can.

Version-Release number of selected component (if applicable):
subscription-manager-1.15.9-2.el7.x86_64
subscription-manager-gui-1.15.9-2.el7.x86_64
subscription-manager-initial-setup-addon-1.15.9-2.el7.x86_64
python-rhsm-1.15.4-2.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1.register the system from the subscription-manager-gui
2.
3.

Actual results:
The register failed as the attachment shows and the also attach the rhsm.log.

Expected results:
The register should success with no errors.

Additional info:
the RHEL7.2 version is 20150805.1 server 64
Comment 1 xingge 2015-08-06 08:13:47 EDT
Created attachment 1059882 [details]
the rhsm.log
Comment 7 Adrian Likins 2015-08-14 11:31:55 EDT
Working on a client fix for this for a future errata, as well as potential changes to the SLE process so this doesn't break the client.
Comment 11 Shwetha Kallesh 2015-08-25 07:51:15 EDT
Created attachment 1066829 [details]
Registers successfully

Marking verified as I was able to register sucessfully

[root@dhcp35-166 ~]# subscription-manager version
server type: Red Hat Subscription Management
subscription management server: 0.9.26.11-1
subscription management rules: 5.15
subscription-manager: 1.15.9-7.el7
python-rhsm: 1.15.4-2.el7
Comment 12 errata-xmlrpc 2015-11-19 06:50:28 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2122.html

Note You need to log in before you can comment on or make changes to this bug.