Bug 125112 - ripping of audio CDs fails
Summary: ripping of audio CDs fails
Status: CLOSED DUPLICATE of bug 124567
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-02 19:52 UTC by Christoph Lorenz
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christoph Lorenz 2004-06-02 19:52:32 UTC
Description of problem:

When you rip a audio cd (e.g. with cdparanoia), after some seconds
(probably at a scratch on the CD - the exact position is not
reproducable), ripping stops and the kernel gives the following error
message: "dropping to single frame dma".
From that time on, ripping only rips total silence. The only way, to
fix this, is to reboot(!).
This happens with a stock (unmodified!) Fedora Kernel


Version-Release number of selected component (if applicable):
kernel-2.6.5-1.358


How reproducible:
always


Steps to Reproduce:
1. cdparanoia -X -- 1 rip.wav
2. after some time, cdparanoia exists with the following error:
   outputting to rip.wav

   (== PROGRESS == [                 V            *| 045541 00 ] ==
8-X * ==)   
   Removing aborted file: rip.wav

3. dmesg gives the following message:
   cdrom: dropping to single frame dma
4. rip again - rip.wav will now contain 100% silence. At full track
length!
  

Actual results:
   no audio ripped. only total silence.

Expected results:
   no silent audio files ripped

Additional info:
   this error did not occur on Fedora Core 1 with Kernel 2.4
   The cdrom and the audio CD are 100% OK

Comment 1 Jef Spaleta 2004-06-22 21:33:25 UTC

*** This bug has been marked as a duplicate of 124567 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.