Bug 125124 - Enhancement: Replace Mozilla with Firefox.
Enhancement: Replace Mozilla with Firefox.
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-02 17:06 EDT by Hal Canary
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-27 12:27:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hal Canary 2004-06-02 17:06:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040518 Firefox/0.8

Description of problem:
Since FC uses Evolution as the default mail client, and since Firefox
is smaller, faster, simpler and easier than Mozilla, shouldn't Firefox
be the default browser in Fedora?

Right now I use the fedora.us package of Firefox.  But shouldn't you
choose the best possible browser to be the default?  A lot of people
use the default, because it is the default.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.2.3.
    

Additional info:
Comment 1 Matthias Saou 2004-09-16 06:50:45 EDT
FWIW, Firefox has made it into Fedora Core development recently, thus
should be part of Fedora Core 3. Should this bug be closed RAWHIDE?
Comment 2 Christopher Blizzard 2004-09-27 12:27:42 EDT
Closing WONTFIX right now.  Mozilla is still in the distro.  Firefox
is in there, too, but won't replace it yet.

Note You need to log in before you can comment on or make changes to this bug.