Bug 1251246 - Fedora 23 MATE still uses Fedora 22 desktop background
Fedora 23 MATE still uses Fedora 22 desktop background
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mate-desktop (Show other bugs)
23
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1251242
  Show dependency treegraph
 
Reported: 2015-08-06 15:13 EDT by Adam Williamson
Modified: 2015-08-14 22:11 EDT (History)
4 users (show)

See Also:
Fixed In Version: mate-desktop-1.10.1-4.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-14 22:11:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2015-08-06 15:13:47 EDT
The F23 Alpha RC2 MATE live image has these background-related packages installed:

mate-backgrounds-1.10.0-2.fc23.noarch
desktop-backgrounds-compat-23.0.0-1.fc23.noarch
f23-backgrounds-base-23.0.1-1.fc23.noarch
f22-backgrounds-base-21.91.0-2.fc23.noarch
f21-backgrounds-extras-mate-21.1.0-2.fc23.noarch
f22-backgrounds-mate-21.91.0-2.fc23.noarch
f21-backgrounds-extras-base-21.1.0-2.fc23.noarch

the background it actually uses is the F22 one.

It pulls in packages from both comps and kickstarts: it lists f22-backgrounds-base (again, yes, in F23) and mate-backgrounds in comps. It also lists f22-backgrounds-mate, f21-backgrounds-extras-base, and f21-backgrounds-extras-mate in fedora-mate-packages.ks.

So, it seems like those all need reviewing / updating.
Comment 1 Stephen Gallagher 2015-08-07 08:40:43 EDT
Reassigning this to the MATE developers. If you need help with the comps.xml stuff, please set NEEDINFO and tell me what needs to be changed and I'll take care of it.
Comment 2 Wolfgang Ulbrich 2015-08-07 10:28:45 EDT
(In reply to Stephen Gallagher from comment #1)
> Reassigning this to the MATE developers. If you need help with the comps.xml
> stuff, please set NEEDINFO and tell me what needs to be changed and I'll
> take care of it.

no, we have only vacation time :)
Ok, comps for f23/24 is updated and use only f23-backgrounds-base and f23-backgrounds-base.
I need to change mate's gsettings overrride file for pick up the right background.
But do i have to use this ugly f23 bacKground for the mate spin?
Can i use a nicer one?
Comment 3 Wolfgang Ulbrich 2015-08-07 10:33:52 EDT
kickstart file is updated too.
Comment 4 Wolfgang Ulbrich 2015-08-07 18:27:53 EDT
https://fedoraproject.org/wiki/Fedora_23_Final_Release_Criteria#Artwork
 Artwork

The proposed final Fedora artwork must be included and used as the background on release-blocking desktops. All Fedora artwork visible in critical path actions on release-blocking desktops must be consistent with the proposed final theme. 

\o/ , only gnome have to ship this shit:)
Comment 5 Kevin Fenzi 2015-08-07 18:32:09 EDT
It's fine that you don't like the artwork, but please don't call other peoples work names. It's disrespectful and uncalled for.
Comment 6 Wolfgang Ulbrich 2015-08-07 18:49:15 EDT
(In reply to Kevin Fenzi from comment #5)
> It's fine that you don't like the artwork, but please don't call other
> peoples work names. It's disrespectful and uncalled for.
sigh,
i only said that gnome desktop have to use this this bg as it is a release blocking desktop.
.....looks like fedora isn't funny anymore... only unpaid work
please don't shot with guns woth nothing.
Comment 7 Wolfgang Ulbrich 2015-08-07 18:51:01 EDT
....for nothing
Comment 8 Fedora Update System 2015-08-08 08:19:58 EDT
mate-desktop-1.10.1-4.fc23 has been submitted as an update for Fedora 23.
https://admin.fedoraproject.org/updates/mate-desktop-1.10.1-4.fc23
Comment 9 Fedora Update System 2015-08-08 12:19:35 EDT
Package mate-desktop-1.10.1-4.fc23:
* should fix your issue,
* was pushed to the Fedora 23 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing mate-desktop-1.10.1-4.fc23'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2015-13019/mate-desktop-1.10.1-4.fc23
then log in and leave karma (feedback).
Comment 10 Fedora Update System 2015-08-14 22:11:40 EDT
mate-desktop-1.10.1-4.fc23 has been pushed to the Fedora 23 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.