Bug 125132 - wrapping of text in the installer causes anaconda to look "jumpy" when using Dutch as the installation language.
wrapping of text in the installer causes anaconda to look "jumpy" when using ...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
FC3
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-02 18:44 EDT by Armijn Hemel
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-14 17:03:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Armijn Hemel 2004-06-02 18:44:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
During the installation of RPMS (last part of what anaconda does) in
graphical mode, with Dutch used as the language used during
installation makes the installer sometimes a bit "jumpy". The reason
for this is that the line:

"Installing package: <package name>"

is translated with

"Installeren van pakket: <package name>"

which is slightly longer. When combined with a package that has a long
name too the text wraps and forces anaconda to reallign its widgets.
This makes anaconda look a bit jumpy.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. get fresh FC2
2. choose Dutch as installation language
3. sit back and enjoy
    

Actual Results:  anaconda looks jumpy!

Expected Results:  I don't want no jumping anaconda!

Additional info:

There are two solutions: either make the Dutch translation a bit
shorter (instead of "Installeren van pakket" just say "Installeren
van:", it will still make sense. Another solution is to let anaconda
use a fixed layout and never let it rearrange its widgets.
Comment 1 Jeremy Katz 2005-04-14 17:03:58 EDT
This should be better in the devel tree

Note You need to log in before you can comment on or make changes to this bug.