This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1251359 - Update RHGS tuned profiles for RHEL-7
Update RHGS tuned profiles for RHEL-7
Status: CLOSED DEFERRED
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: redhat-storage-server (Show other bugs)
unspecified
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Milind Changire
storage-qa-internal@redhat.com
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-07 01:49 EDT by Manoj Pillai
Modified: 2017-05-15 07:32 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-05-15 07:32:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Manoj Pillai 2015-08-07 01:49:03 EDT
Description of problem:
There are 2 RHGS tuned profiles for RHEL-7, rhgs-sequential-io and rhgs-random-io. Currently, these just set virtual memory parameters based on their intended workloads.

These profiles should be updated to include arp table tuning as discussed in https://bugzilla.redhat.com/show_bug.cgi?id=1242454#c10.

We also need to decide if we need any additional tuning/tuned_profiles to cover virtualization/containerization use cases.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 4 Manoj Pillai 2017-05-15 07:30:19 EDT
Focus of performance team has shifted to a large extent to Openshift environments. Will try to revisit the tuning question in that context.

Note You need to log in before you can comment on or make changes to this bug.