Bug 125139 - Installation on VIA EPIA 5000 fails at initial boot
Installation on VIA EPIA 5000 fails at initial boot
Status: CLOSED DUPLICATE of bug 120685
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-02 21:13 EDT by Greg Mansfield
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Greg Mansfield 2004-06-02 21:13:14 EDT
Description of problem:
On my VIA EPIA 5000 mini-itx, the first installation CD fails to boot
at "loading vmlinuz".  The boot "crashes" within 2 seconds and causes
the machine to reboot.

This CD worked fine on another system.  The mini-itx has RedHat 9
installed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Install Disc 1 and boot

Expected results:
A successful installation.

Additional info:
Comment 1 Arjan van de Ven 2004-06-03 03:56:11 EDT

*** This bug has been marked as a duplicate of 120685 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.