Bug 1251402 - Add new channel on RHN for openstack Client.
Add new channel on RHN for openstack Client.
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: RFEs (Show other bugs)
5.0 (RHEL 7)
All Linux
medium Severity medium
: ---
: 8.0 (Liberty)
Assigned To: RHOS Maint
: FutureFeature, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-07 04:58 EDT by Pratik Pravin Bandarkar
Modified: 2017-01-13 09:52 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-01-13 09:52:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pratik Pravin Bandarkar 2015-08-07 04:58:11 EDT
1. Proposed title of this feature request  
Add new channel on RHN for openstack Client. As having clients subscribe to the current open stack channel consumes an entitlement. The other option of creating a custom channel with those packages in it requires a lot of management overhead to maintain the errata. 
  

3. What is the nature and description of the request?  
We have a large number of developers that use a RHEL client and would like to install the OpenStack client packages on their system. At them moment it would appear that we need to create a custom channel that contains the client packages. This introduces a managment overhead where we have to manually manage errata for this channel. We would like a RHEL6 and RHEL7 child channel to be created as the developers are mixed between these versions.

Having a channel for Icehouse would be nice, but Kilo and beyond would be fine.
Comment 6 Mike Burns 2017-01-13 09:52:24 EST
This has been the case for multiple releases now.  There are openstack clients repos available in RHEL subscriptions for each of the OpenStack releases since OSP 7.

Note You need to log in before you can comment on or make changes to this bug.