This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1251477 - FSAL_GLUSTER : Removal of previous acl implementation
FSAL_GLUSTER : Removal of previous acl implementation
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: nfs-ganesha (Show other bugs)
3.1
All All
medium Severity medium
: ---
: RHGS 3.1.2
Assigned To: Jiffin
Matt Zywusko
: ZStream
Depends On: 1251475
Blocks: 1260783
  Show dependency treegraph
 
Reported: 2015-08-07 08:17 EDT by Jiffin
Modified: 2016-03-01 00:34 EST (History)
10 users (show)

See Also:
Fixed In Version: nfs-ganesha-2.2.0-10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1251475
Environment:
Last Closed: 2016-03-01 00:34:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiffin 2015-08-07 08:17:00 EDT
+++ This bug was initially created as a clone of Bug #1251475 +++

Description of problem:
Previous acl implemenation(without converting to posix acl) was still present in the current code

Version-Release number of selected component (if applicable):
mainline

Additional info:
Comment 2 Jiffin 2015-08-11 02:31:16 EDT
The patch got merged in the upstream : https://review.gerrithub.io/#/c/237314/
Comment 7 Jiffin 2015-09-09 04:33:40 EDT
The patch got merged in upstream ganesha https://review.gerrithub.io/#/c/237314/
Comment 11 errata-xmlrpc 2016-03-01 00:34:15 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0193.html

Note You need to log in before you can comment on or make changes to this bug.