Bug 1251493 - Subscription list and details pane in All Subs tab should consume all extra space.
Subscription list and details pane in All Subs tab should consume all extra s...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: subscription-manager (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Michael Stead
John Sefler
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-07 09:49 EDT by Michael Stead
Modified: 2015-11-19 06:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 06:50:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Layout issues in all subs. (60.72 KB, image/png)
2015-08-07 09:49 EDT, Michael Stead
no flags Details
My subscriptions tab (87.74 KB, image/png)
2015-08-17 11:08 EDT, Shwetha Kallesh
no flags Details

  None (edit)
Description Michael Stead 2015-08-07 09:49:27 EDT
Created attachment 1060372 [details]
Layout issues in all subs.

Description of problem:

On dialog resize, extra space should be given to the subscription list and details panel. Currently extra space is being taken up by the search and filter component row.

See attached screenshot.
Comment 2 Chris "Ceiu" Rog 2015-08-12 13:02:41 EDT
commit e63d046798d06c3bffe39b8ea65373824f30f5f6
Author: Michael Stead <mstead@redhat.com>
Date:   Tue Aug 4 14:55:25 2015 -0300

    Fixing All Subscriptions layout issues
Comment 4 Shwetha Kallesh 2015-08-17 11:08:38 EDT
Created attachment 1063917 [details]
My subscriptions tab

Marking verified!

[root@dhcp35-236 ~]# subscription-manager version
server type: This system is currently not registered.
subscription management server: 2.0.6-1
subscription management rules: 5.16
subscription-manager: 1.15.9-6.el7
python-rhsm: 1.15.4-3.el7
Comment 5 errata-xmlrpc 2015-11-19 06:50:28 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2122.html

Note You need to log in before you can comment on or make changes to this bug.