Bug 1251498 - No support for swift-object-expirer service
No support for swift-object-expirer service
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
7.0 (Kilo)
x86_64 Unspecified
medium Severity medium
: z2
: 7.0 (Kilo)
Assigned To: Gaël Chamoulaud
Prasanth Anbalagan
: Triaged, ZStream
Depends On: 1221276
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-07 09:59 EDT by Martin Magr
Modified: 2015-10-08 08:23 EDT (History)
8 users (show)

See Also:
Fixed In Version: openstack-puppet-modules-2015.1.8-14.el7ost
Doc Type: Bug Fix
Doc Text:
This update adds previously missing support for the swift-object-expirer service to puppet-swift by creating a new class (swift::objectexpirer) and its associated custom type and provider.
Story Points: ---
Clone Of: 1221276
Environment:
Last Closed: 2015-10-08 08:23:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 211549 None None None Never

  None (edit)
Description Martin Magr 2015-08-07 09:59:09 EDT
Module puppet-swift does not contain class for swift-object-expirer service.
Comment 10 errata-xmlrpc 2015-10-08 08:23:49 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:1872

Note You need to log in before you can comment on or make changes to this bug.