Bug 1251668 - add ssh into debian express installation [NEEDINFO]
add ssh into debian express installation
Status: CLOSED NEXTRELEASE
Product: Virtualization Tools
Classification: Community
Component: libosinfo (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Zeeshan Ali
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-08 10:28 EDT by Vladimir Benes
Modified: 2016-09-19 21:43 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-11 12:21:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
fidencio: needinfo? (vbenes)


Attachments (Terms of Use)
patch for debian.xml (746 bytes, patch)
2015-08-08 10:28 EDT, Vladimir Benes
no flags Details | Diff

  None (edit)
Description Vladimir Benes 2015-08-08 10:28:02 EDT
Description of problem:
adding ssh into debian.xml is needed to allow testing. See attached patch. This was tested and is working.

Version-Release number of selected component (if applicable):
libosinfo-0.2.12-1
Comment 1 Vladimir Benes 2015-08-08 10:28:52 EDT
Created attachment 1060598 [details]
patch for debian.xml
Comment 2 Fabiano Fidêncio 2015-08-09 17:24:37 EDT
(In reply to Vladimir Benes from comment #1)
> Created attachment 1060598 [details]
> patch for debian.xml

Hey, Vladimir, the patch looks good to go. I would just add a comment on the .xml file saying that ssh-server is needed for testing purposes.

Thanks for the contribution.
Comment 3 Fabiano Fidêncio 2016-05-11 12:21:02 EDT
Vladimir, your patch is pushed (489fe46356d4a8056043af89c635a84aa4bade16) and ill be part of the next release (0.3.1).

Not related to this bug, can you also check if installing ssh-server is needed for the other OSes we have support? If yes, please, send a patch to our mailing list or open a new bug for the issue.

Note You need to log in before you can comment on or make changes to this bug.